Rimote netwerk problemen

Incident Report for Rimote

Resolved

Ons team heeft het probleem verholpen. Op de achtergrond zullen wij dit nog blijven monitoren.
Wij hopen dat de ongemakken tot een minimum beperkt gebleven zijn.

----

Our team has resolved the problem. We will continue to monitor this in the background.
We hope that the inconveniences have been kept to a minimum.
Posted Feb 19, 2024 - 17:39 CET

Investigating

We willen u op de hoogte stellen van een lopend netwerkprobleem dat momenteel van invloed is op de beschikbaarheid van onze diensten. Ons technische team werkt hard aan het identificeren en oplossen van het probleem, maar gedurende deze tijd kunt u mogelijk verminderde prestaties of tijdelijke onbeschikbaarheid ervaren.

We realiseren ons dat dit ongemak veroorzaakt en bieden onze oprechte excuses aan voor het ongemak dat dit kan veroorzaken. We begrijpen hoe belangrijk onze diensten voor u zijn en zetten ons in om het probleem zo snel mogelijk op te lossen.

Ons team werkt proactief aan een oplossing en houdt u op de hoogte van de voortgang.


---
We would like to inform you of an ongoing network issue that is currently affecting the availability of our services. Our technical team is working hard to identify and resolve the issue, but during this time you may experience reduced performance or temporary unavailability.

We realize this causes inconvenience and sincerely apologize for any inconvenience this may cause. We understand how important our services are to you and are committed to resolving the issue as quickly as possible.

Our team is proactively working on a solution and will keep you informed of the progress.
Posted Feb 19, 2024 - 17:03 CET